Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,525
Community Members
 
Community Events
168
Community Groups

How to fix incompatibility issue of bamboo CLI connector

My bamboo version is 6.3.0. I am trying to install Bamboo CLI connector of V8.1.0. I am facing incompatibility issues. Any fixes for this please?

1 answer

0 votes

Hi! 

Could you provide more details ? 

Will this module cover it?

https://pypi.org/project/atlassian-python-api/

https://github.com/atlassian-api/atlassian-python-api

 

Cheers,

Gonchik Tsymzhitov

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events