Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting an error - "Failed to run MSBuild command:"

this problem is occurring in bamboo task, which runs fine on physical windows agent.

I have set the Path variable on windows agent.

 

1 answer

0 votes
Jeyanthan I Atlassian Team Apr 06, 2020

Puneet,

By just looking at the sentence "Failed to run MSBuild command", it is unclear what command you have attempted to run and which task you have used and where exactly you ran (on a remote agent or a local agent) and what happens when you run outside Bamboo.

Could you please attach the complete error snippet from the build log and clarify all those queries above?

Cheers,
Jey

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 7.2 is here!

I'm happy to announce that Bamboo 7.2 has been released and it’s overflowing with awesome new features. This will be the last major Server release before the launch of Bamboo DC. Bamboo logs We...

575 views 8 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you