Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Does bamboo support Oracle 12.2 ?

Does bamboo version 6.4 or higher support Oracle 12.2 (12cR2) ?  THe supported platforms page says 12c but does that also include 12.2?  If not, are there current plans to do so?

1 answer

1 accepted

1 vote
Answer accepted
Jimmy Seddon Community Leader Oct 30, 2019

Hi @Alexander Garcia,

I jumped ahead a couple of versions and the only time 12cR2 is mentioned is in the 6.10 supported platforms document where it is still supported but R1 is being deprecated.

Given it's a minor patch release I'd be inclined to think it should be supported.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center is here!

G’day Bamboo customers, The wait is over! Bamboo Data Center edition you have been asking for is finally here! This self-managed enterprise offering of Bamboo has the resilience, reliability, and s...

534 views 1 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you