Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,701
Community Members
 
Community Events
176
Community Groups

Creating a new plan in bamboo cleans all the fields and returns "please enter ...."

Edited

Hi,

 

I tried to create a new plan in bamboo, i setup the application & links, but when creating the plan everything goes fine untill I press the "configure plan" button.

It than clears all the fields and returns errors saying I need to fill them in, which I did :(

 

Any idea what might be the problem?

 

bamboo error.PNG

  

1 answer

0 votes

Hello @Development GGN,

The main build blocks that could play a part on this issue are:

  • the Bamboo server
  • the network devices/software intermediating the connection
  • the Browser

In order to cover them and identify what is causing this problem we suggest you check:

  1.  Check the Tomcat server logs. They should tell you if Bamboo is experiencing problems to handle the Browser request. It could be a database issue, proxy, or any other strange problem.
    These Tomcat logs can be found at:
    <Bamboo_Install>/logs/catalina.out (on Unix like)
    <Bamboo_Install>/logs/bamboo-stdout.<DATE>.log (on Windows)
  2. Try to avoid any proxy or firewall that could be interfering in the Server-Browser communication. This could be performed by trying to load Bamboo using a direct access (<Server_IP:PORT>) from your Bamboo server network.
  3. Try a different Browser or check if this issue is caused by an add-on or another extension.
  4. The statuses/logs of your browser requests. You will need to enable the development mode of your Browser and check both console and network tabs. They should give you some clues about what is happening.
    (!) You might want to use this page as a reference to check the HAR details: Generating HAR files and analyzing web requests - Atlassian Documentation.

This should give you a good start. Please share with us your findings.

Hi,

1. I cannot seem to understand the server logs, I cannot find any ERROR rows stating what went wrong, only stuff about a server stopping that has alreadt stopped.

 

2. Firewall and proxy cannot be the issue because this is all within the same LAN network & I connect to multiple applications on that server.

 

3. I have tried edge, firefox and chrome, all the latest builds.

 

4. havent been able to test deeply yet, but on the basis of it I dont see any issues on the network or logging

AnnWorley Atlassian Team Aug 14, 2018

Hi - So that we can take a closer look at your logs and other materials I opened a support ticket using the email address you opened this question with. Please check that email box for a reply from our support portal shortly. When the issue is resolved we can circle back to let the Community know the resolution.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events