Can't set user directory. Encountered a "403 - Forbidden" error

I try to setup user directory in Bamboo, but I've got an error

Forbidden (403) Encountered a "403 - Forbidden" error while loading this page.
  1. I turned off Whitelist in Jira.
  2. I have created Bamboo link in Application Links in Jira
  3. I have added Bamboo server in Jira user server (IP address and host)

 

But I have this error again and again. Ther is no proxy between bamboo server and jira server.

In access_log file I can see errors like this.

127.0.0.1 875x6506368x1 - [12/Dec/2017:14:35:54 +0300] "POST /rest/usermanagement/1/search?entity-type=group&start-index=0&max-results=-1 HTTP/1.0" 403 11870 19 "-" "Jakarta Commons-HttpClient/3.1" "-"

 

How can I determ where error is?

1 answer

0 votes

Hi,

Would recommend raising a support ticket for this.

 

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

How do your teams prepare for really high (planned) traffic days like Cyber Monday?

Hi there! Shannon from Statuspage here.  👋  With Cyber Monday quickly approaching, we're looking to hear from Atlassian customers – specifically from teams who touch incident response li...

61 views 0 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you