Missed Team ’24? Catch up on announcements here.

×
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Can't see users on build plan Permissions

Juan.Galvez
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 1, 2019

On the build plan Permissions page on Bamboo, I can't see the users that were granted permissions. There are a few rows, but the user name fields are blank (I attached a picture below). How can I fix this? Thanks!

image.png

1 answer

0 votes
Daniel Santos
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
November 4, 2019

Hello Juan,

I've never seen this problem before and I'll need your help to get some extra info about it.
Most of the Bamboo issues are associated with a recent configuration or infrastructure change.

Let me ask you some questions that will allow me to understand the issue better:

  • When this problem was noticed for the first time?
  • What is the source of your Bamboo users? (LDAP, Jira, Crowd, Bamboo internal, etc)
  • Have you changed any user configuration right before this issue occurs? (LDAP config, etc)
  • Have you installed any plugin in Bamboo recently?
  • Have you restarted Bamboo after this issue?
    It is possible that a module was disabled for some unknown reason causing this side effect and a restart could solve it.
  • Can you please observe the <Bamboo_Home>/logs/atlassian-bamboo.log content while you reload the plan permissions page to see if any error will be thrown there?
  • Is this issue happening to all plans or just to a specific one.

It is quite important that you answer all the questions above and share whatever extra info you think might be relevant to this case. It will help us to plan the next investigation steps.

Thank you!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events