It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo not showing custom variables since 5.15

We are having an issue since we updated our bamboo server last week. As you can see in the pictures the custom variables are not shown anymore in the build result summary, although they have been set and they are also visible in the log files.

For clarification. Both of the screenshot are made in the current version 5.15.3. The time the build was made is the difference. In other words: We still see the custom build variables in the old builds but not in builds that were run since the update.

New Version: 5.15.3

since5_15.png

Old Version: 5.14.3

old5_14.png

 

Thanks in advance

2 answers

1 accepted

0 votes
Answer accepted

This has been confirmed as bug BAM-18268. It will be fixed in the 6.0 release.

Bamboo 6.0 is out if you want to give it a try.

So in order to resolve a display bug I need to upgrade to the next major version?  Something seems wrong with this picture....

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bamboo

Unable to add or edit Bitbucket Cloud repository in Bamboo

On 31 May, a GDPR-related change went live in the Bitbucket Cloud API that resulted in users not being able to create or edit Bitbucket Cloud Linked repositories in Bamboo. This API update removed t...

261 views 2 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you