Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Bamboo localhost:8085 showing blank page

vishal pambla
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 21, 2022

I have installed bamboo in Ubuntu machine. For two days it was working fine, and I left my instance running I didn't stop instance as I am using AWS and public IP of instance is  also not changed but today when I am trying to hit public IP with dedicated port 8085 blank page appearing. please help me out with this.

I have tried restarting instance and also tried executing this command to start bamboo service  "./bin/start-bamboo.sh" still not working 

2 answers

0 votes
Daniel Ebers
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
January 22, 2022

Hi @vishal pambla

have you had a chance to check the logfile of Bamboo, yet?
It might give an additional clue why it is not working as expected.

Regards,
Daniel

0 votes
Anik Sengupta
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
January 21, 2022

Hi @vishal pambla ,

 

Welcome to the community !!

There are two possibilities for the issue you are facing

1) Check your port 8085 status. whether it is in open status. It may be blocked by firewall.

2) Check compatible JDK version is installed or not.

Thanks,

Anik 

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events