Missed Team ’24? Catch up on announcements here.

×
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Bamboo fails build with The reference assemblies for .NETFramework,Version=v4.8 were not found.

Ed November 23, 2021

I migrated my Windows application from .NET Framework 4.0 to .NET Framework 4.8. It builds fine locally with 4.0 and 4.8. When Bamboo tries to build it, 4.0 works but with 4.8, I get the error "The reference assemblies for .NETFramework,Version=v4.8 were not found." How do I fix this?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events