It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo artifacts are not linked

My project has artifacts configured, and created. When the plan is done, the artifacts are listed, but they are not linked, and can't be downloaded.

 

Why would the artifacts not be linked?

1 answer

0 votes
Jey Atlassian Team Feb 08, 2020

Hi @Keith Tyler ,

It is possible that your artifacts are deleted due to your global or plan level expiry settings. You can find in your atlassian-bamboo.log if that's the case.

It is also possible that the artifact directory on the Bamboo server doesn't have read permission to the user that runs the bamboo service.

Cheers, Jey

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bamboo

Unable to add or edit Bitbucket Cloud repository in Bamboo

On 31 May, a GDPR-related change went live in the Bitbucket Cloud API that resulted in users not being able to create or edit Bitbucket Cloud Linked repositories in Bamboo. This API update removed t...

1,417 views 2 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you