Bamboo admin password reset?

select * from USERS where ID=1 from the reset admin account instructions isn't working. What am I missing?

4 answers

How is it not working? What is the result of running the query?

... Physical database connection acquired for: neen-db-008
08:31:01 [SELECT - 0 row(s), 0.000 secs] [Error Code: 208, SQL State: S0002] Invalid object name 'USERS'.
... 1 statement(s) executed, 0 row(s) affected, exec/fetch time: 0.000/0.000 sec [0 successful, 0 warnings, 1 errors]

Hi, from the error logs, it looks like you are using SQL Server? Can you provide more information? Perhaps you are not referencing the database/schema name when running the query? Do you know what the name of the schema is?

Maybe try dbo.USERS?

Yes, I am using SQL Server 2008. I have the Bamboo database selected within DBvisualizer. I see the same error no matter which schema I have selected.

Can you please check if the user doing the query has permission? Can you actually see the USERS table from the visualizer? Perhaps it's in lowercase?

I do not see a USERS table. The closest thing is dbo.users

dbo.users. dbo is the default schema.

Same thing. As I said, might be lowercase.

There is not a table named USERS, users, or Users.

I tried again with

SELECT * FROM users where name='_your_user_name_'; as was selected elsewhere and get:
(0 row(s) affected)

Not really an answer, but I've decided to reinstall Bamboo from scratch. Issue closed.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

320 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you