Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bamboo Starting Build -> Grey/Gray Screen

Hey,

 

we have recently set up the recent version of Bamboo.
Technically everything works (building and stuff) as expected.
Just the Bamboo UI itself has a problem:

after starting a build, the browser is redirected to the build-page, which is either directly gray, or becomes gray after a few seconds.

You have to press f5/refresh actively to reload and view the correct page, which is then updated continuously and normally further on.

How can we fix this?

1 answer

0 votes
Robert W Atlassian Team Jun 20, 2018

Hi Chris,

 

I've created a Support Ticket for this case, you should be getting an email shortly requesting more information.

 

Regards, Robert Watson Dev Tools Support | Atlassian

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo 7.1 is here and is packed with value!

I'm happy to announce that Bamboo 7.1 has been released and it’s overflowing with awesome new features. Top-voted issues First and foremost, a bunch of JAC top voted issues has been delivered - y...

587 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you