Bamboo Deployment permissions issue

Hi, 

In one of our deployment project, one enviornment permissions are removed completely even logged in user permissions as well. This was happened accidentally . After this i am not able to see the environment itself. I have complete project permissions for that deployment project, still i am not able to see . might be because of disabling logged in user permission. how can i get back my environment in my deployment poject?

1 answer

0 vote

Did you try to log in as Bamboo admin to fix permissions? Admins can access everything, even if all explicit permissions are removed.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,582 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you