Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,883
Community Members
 
Community Events
176
Community Groups

Agent goes reportedly offline when running un-installer causing build to fail

Edited

We have a Bamboo Server and a windows Remote Agent. The remote agent is only used for installing and running our software. The first step in the job is to run a script to run unins000.exe. The script runs and properly remove the software from the computer.  However, during the running of the script, the Bamboo Server reports back error “Agent 'RemoteAgent.plex.com' went offline while building AT-MAST-JOB1-16. The results of that build will not be available.”

There is nothing in the event logs or system logs that I can find about why this might be happening. I do not see the service restarting nor is the machine rebooting. So, can anybody help on why our remote agent went offline while the uninstaller was ran? 

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events