Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

After upgrade the Bamboo the bitbucket trigger not fire after i push the bitbucket

Maxim Gromov
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 10, 2019

After upgrading the Bamboo the bitbucket trigger not fire after I push the bitbucket to the linked repository.

How can i fix it? I alreade dlete the trigger and insert it again - no help $(

1 answer

0 votes
Daniel Santos
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
September 12, 2019

Hi @Maxim Gromov

Usually, this type of issue is related to application links communication not working properly which affects the events that should be sent from Bitbucket to Bamboo.

What I suggest:

  • Check if the changes in the old <Bamboo_Install>/conf/server.xml were migrated to the new one.
    If this configuration (especially if you have proxy) if not correct the events will not come from Bitbucket to Bamboo.
  • Make sure you have the correct Bamboo URL configured in Admin >> Overview >> General configuration.
  • Try to recreate the application links
  • Check if the events are showing as working in Admin >> Overview >> Linked Bitbucket Server instances >> Remove events status.

Let us know what you find.

By the way, please share as well the Bamboo version and the Bitbucket server version.

Thank you!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events