Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After completing installation step in OSX, launching web page give endless looping icon

After completing installation step in OSX:

./bin/start-bamboo.sh start the tomcat server correctly

Accessing http://localhost:8085/ give the first bamboo page, but the looping icon is endless and I can't go further in the configuration

1 answer

0 votes

Hi @Alain Lowet

Depending on which moment of the wizard this issue appears it could have a different cause. These are the things I would check first:

  1. Is the JDK the correct version. For newer versions of Bamboo, you need the 1.8 as stated in Supported platforms - Atlassian Documentation. Please make sure you have the variable JAVA_HOME declared as well.
  2. If the JDK is not the problem, please check the following log file:
    <Bamboo_Home>/logs/atlassian-bamboo.log
    It might be the case that a wrong database configuration triggered this issue as well.

Please share your findings here. =]

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center Apps Program coming soon

G’day Bamboo customers, As we approach GA for Bamboo Data Center , we would like to inform you that the Data Center Apps Program for Bamboo starts this quarter. How long does it take? We are g...

70 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you