Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,057
Community Members
 
Community Events
176
Community Groups

After completing installation step in OSX, launching web page give endless looping icon

After completing installation step in OSX:

./bin/start-bamboo.sh start the tomcat server correctly

Accessing http://localhost:8085/ give the first bamboo page, but the looping icon is endless and I can't go further in the configuration

1 answer

0 votes

Hi @Alain Lowet

Depending on which moment of the wizard this issue appears it could have a different cause. These are the things I would check first:

  1. Is the JDK the correct version. For newer versions of Bamboo, you need the 1.8 as stated in Supported platforms - Atlassian Documentation. Please make sure you have the variable JAVA_HOME declared as well.
  2. If the JDK is not the problem, please check the following log file:
    <Bamboo_Home>/logs/atlassian-bamboo.log
    It might be the case that a wrong database configuration triggered this issue as well.

Please share your findings here. =]

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events