Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

ALM for Bamboo throws an 'Object Reference not set' error?

We are running Bamboo 6.1.1 with ALM for Bamboo being used to execute AML TestSets.  However, we are getting a random 'Object Reference not set' error;

Starting test set run...|
Started test set run.Monitoring test set execution...
Checking status for n executions
Exception
Object reference not set to an instance of an object.

There doesnt seem to be any log, other than this, to help drilling in to find the cause.  Has anyone seen this issue?

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bamboo

Bamboo Data Center Apps Program coming soon

G’day Bamboo customers, As we approach GA for Bamboo Data Center , we would like to inform you that the Data Center Apps Program for Bamboo starts this quarter. How long does it take? We are g...

81 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you