Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,719
Community Members
 
Community Events
176
Community Groups

Unable to add user to site-admins group

This question is in reference to Atlassian Documentation: Manage users and groups

I am a site-admin but unable to add another user to site-admins group. I click "Add" button, type in the user (or select from suggestion list) and click "Add user" to save it. I see a spinner next to Cancel button for 1-2 seconds and nothing happens.

I then went to Users, clicked the desired user and then "Add Group" button. I searched "site-admins" group but again it would not let me add it. I see the spinner for 1-2 seconds and nothing happens. There is no error message shown either.

1 answer

0 votes
Giuliano C_ Atlassian Team Jul 14, 2015

Hi Waqar, 

 

May we know if you are using any kind of external directories (such as LDAP and AD)? Sometimes, when we can't update the info for the users, it could be related to the directory not allowing Confluence to edit it, only inside the directory configuration itself. 

In addition to that, is it happening with any group or just with the administrators one? One of the options would be to make sure to have internal system adminsitrator in order to do it, in case of confirming the external usage of directories.

 

Hope it helps you, sir! 

 

PS: In case of having the issue persisting, please, create a new support ticket in our channel: https://support.atlassian.com so we can have other engineers helping you. 

 

Regards, 

Giuliano T. 

Atlassian Support

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events