Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,888
Community Members
 
Community Events
176
Community Groups

Google Account was deactivated without me deactivating it

Kim I'm New Here Dec 05, 2022

My account that I log in to over Google got deactivated. This is just a secondary account I created.

Tried logging in today without success.

There has been no email sent to the Google Account, and trying to send a ticket to support only results in an error message "Something went wrong, please try again".

 

What do I do?

1 answer

0 votes

@Kim are you facing any issues with the Atlassian account? If so, please try with other browsers and elaborate on your issue by providing some snapshots.

Kim I'm New Here Dec 05, 2022

I am doing the following:

1. I go to www.atlassian.com
2. Click on "Log in"
3. Click on "Continue with Google"
4. Log in with my google account (tried on Firefox, Chromium and Chrome)
5. Get error that my account is deactivated (see screenshot)
6. The email that is mentioned in the error message is never sent (does not sit in Spam or any other folders. Trying to reset password sends emails successfully, but result in the same error)
Screenshot 2022-12-05 154227.png

Trying to submit a ticket via the support page results simply in an error:
Screenshot 2022-12-05 154621.png

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events