Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Community Avatar doesn't show

My profile under the Community points to my Atlassian profile, which has an avatar.  There is no place on the Community profile to upload or change the avatar.  

I'm just curious why the linked profiles aren't sharing the avatar as I'm only seeing a blank field.  It's not a concern, I'm just curious.

2 answers

2 accepted

3 votes
Answer accepted
mattjared Atlassian Team Jul 17, 2019

Hey Robin - We recently rolled out some changes to how we handle accounts at Atlassian. The Atlassian account profile is changing to include more granular privacy controls which affects profile photos. If you head to your Atlassian account profile and modify the setting for photo to be "Anyone" this should bring your photo back. The screenshot below shows where to modify that setting.

Screenshot 2019-07-17 10.22.51.png

You can read more about the broader updates and how it affects Community here.

Thank you for the fast reply!

Although the setting was set to "Anyone", I'm still not seeing it.  But I was simply curious and I'm sure it will be resolved soon.  

1 vote
Answer accepted
Mikael Sandberg Community Leader Jul 17, 2019

Hi @Robin C_,

Atlassian made changes related to the ID process yesterday (see Release note for July 15, 2019 for more information) that is causing this. If you go to https://id.atlassian.com/manage-profile/profile-and-visibility and adjust the setting for your profile to only me and then back to public, it will reappear once you log out and back in again. I just did it and it worked for me.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

What's new in Atlassian Access - Webinar

Based on your valuable feedback, we have released several new features to help you gain administrative flexibility with authentication policies, visibility into shadow IT with automatic product disco...

61 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you