Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,407
Community Members
 
Community Events
168
Community Groups

Version 6.3.13.1 Released 2014-05-08 Supported By Atlassian Paid via Atlassian Commercial

8 May 2014

Jira Agile 6.3.13.1 fixes a critical bug in OnDemand that prevents the Classic Chart Board from loading:

- can be used  because

JIRA Agile is currently unavailable. This might be because an upgrade task has failed to run or has not not yet completed.

 Version: 6.7.16  cant be used because i have no licence and i renew it in my customer portal

SO WHAT SHOULD I DO ?

2 answers

The "upgrade failed to run" message is a bit of a pain, but there are some things to try before you contact support.

  •  Most important here, make sure you are on a version that is supported on your version of Jira.  Agile is very sensitive to the underlying Jira and unlike many other add-ons, it really is serious about the versions.  They must be supported.
  • Read the log.  This should tell you why the add-on is not loading.  If you see errors there, you'll find that some might tell you what to fix, and if not, post them here, and we can probably help you explain them
  • A lot of Jira problems can be fixed by either restarting or re-indexing.  This particular one might be sometimes, but sometimes can be fixed by "jumping through more hoops".  Try, in this order:
    • re-indexing
    • removing the Agile add-on
    • restarting Jira
    • re-installing the Agile add-on (identical version)
    • re-indexing again
    • disable, then re-enable the add-on
  • Check your custom fields for rank type fields - do you have more than one?  It is, in theory, possible to have many, which does mostly work, but I have seen it break some upgrades, between 5 and 7.  I've not seen it break 7.0 to 7.higher, and I've never established a pattern as to why it breaks.  Just that "can't start Agile after upgrade" problems happen randomly on systems with more than one rank.  Remove the extra, then re-try the step above

However.  You should upgrade to a supported version.  The stuff above is about fixing Agile when it goes wrong, and frankly, it's a copy-and-paste that becomes irrelevant if you move on to a version of Jira Software that Atlassian does support.

0 votes
Thomas Deiler Community Leader Feb 22, 2018

Dear @anton satskiy,

ether you upgrade your system or you ask the support to assist - but I doubt that they will support this versions.

So long

Thomas

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events