Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Unable to enter license for Portfolio

I purchased a license for Portfolio for Jira before installing, but I can't figure out how to apply my license now that it is installed.  When I click on Free Trial nothing happens.Screenshot from 2018-05-04 16-34-43.png

1 answer

0 votes
Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 04, 2018

You can only apply licenses to plugins that are installed and loaded in Jira.  I can see that you appear to have installed this plugin, but you should see more content when you expand that page in the plugin manager.  This leads me to believe that the portfolio plugin did not load up entirely on your system and in turn you cannot license it yet.

I would try to restart Jira first to see if this helps, and then see if you return to this page to license Portfolio.  If you still get the same result, please let me know what version of Jira this is and what version of Portfolio you have installed here?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events