Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Error on some Chrome versions: Bummer, Something has gone terribly wrong here...

Deleted user Aug 24, 2017

Some users are getting an error when browsing JIRA Portfolio from Chrome. 

One version of Chrome I know it happens on is 59.0.3071.115 I don't know if it's just Chrome related, but there's a good chance it is, since I can't reproduce it from a different version of Chrome, while it happens every time to them.

They are accessing /PortfolioPlanView.jspa?id=10&sid=10 and it produces this error.


Script error. in
Script error. in
Line# 0, Col# 0. Detailed stacktrace not available in your browser.
=== Client Info ===
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Local time: Thu Aug 03 2017 08:36:04 GMT-0400 (Eastern Daylight Time)
=== Plugin Info ===
Plugin build: 2.3.0
SEN: Unknown
=== System Info ===
JIRA Title: JIRA Production
JIRA Version: 6.4.8
Agile Version: 6.7.16


I don't see anything in the server logs. I'm not yet sure if there should be something in the main logs.







2 answers

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 02, 2018

Hi everyone,

There are some cases where one of the browser extension may cause the same error. Please try different browsers and if you are experiencing this in Google Chrome, please verify if this error is happening on Google Chrome incognito window to narrow down the root cause.


0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Aug 25, 2017 • edited

Hi Steven,

I am using 60.0.3112.101 on a Mac and I am not experiencing this issue.

You may try opening the Chrome Dev Tools to see if there is any further information and even try creating a HAR file to see if there is more information you can find as to why this is happening.

 One way to test would have a user that is experiencing the issue upgrade their version of Chrome and see if that resolves the problem for them to isolate it even further.



I am experiencing the same issue on Chrome on windows when trying to access Portfolio plan. 

I tried suggested steps. No luck so far.

Portfolio for Jira - 2.8.0
Jira Version:7.3.1

Looking for further suggestions.


I am having this same issue with Chrome 61.x and now 62.0.3202.94 on Ubuntu 16.04.  I don't have this issue with Chromuim or Firefox.  

I am using JIRA 7.3 and Portfolio 2.8.0

Any insight would be appreciated.



Edit: Ok, I just found this ticket: and clearing the browser cache did the trick.  It's been a *long* time since needing to clear my browser cache to resolved an issue with a production web service.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events