Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Assigning Epics to planned initiatives

I have created an initiative in my plan. I haven't pushed it down to JIRA, its just available in my plan.

The problem I have is that when I try to set the parent of an Epic (an existing Epic already in JIRA, or a new Epic just available in the plan) to be the new planned initiative, the initiative in question does not show in the drop down list of available initiatives.

Only the initiatives which are represented in JIRA show up as potential parents of the Epic.

Is this expected behaviour, that I can only assign Epics to an initiative which has been pushed to JIRA? This kind of defeats the purpose of planning mode to a degree; I create my planned initiatives and their planned epics and when I'm happy with that plan I push the whole thing to JIRA.

I have checked my settings and don't think I have anything set (i.e. filters) that is hiding the planned initiative I want to be come parent of certain Epics.


2 answers

1 accepted

0 votes
Answer accepted

Ok, so I tried drag and drop of the Epic in under the planned initiative and it worked.

But the set parent approach looks to be causing an issue. But once I have one way to do it, then it's fine.

I'm trying to drag and drop as well, but it won't work, am wondering what I'm missing.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events