Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,849
Community Members
 
Community Events
168
Community Groups

"Issue status" missing in Portfolio Reports View

Edited

I'm using Portfolio with a JIRA Cloud Installation. I usually share the report link so I can control which columns to show.

Recently I discovered the newly generated report link doesn't show the "issue status" column. However, it's there on my view.

see the screenshots:

1. configure a view with "issue status" included

Screen Shot 2019-03-26 at 2.20.38 PM.png

2. get the share link

Screen Shot 2019-03-26 at 2.22.52 PM.png

3. visit the link directly in the browser and there is no "issue status" column 

Screen Shot 2019-03-26 at 2.23.29 PM.png

1 answer

0 votes

Hi @Goden ,

I just looked into this and it appears to be a bug in Portfolio for Jira Cloud. I am not aware of any workarounds in the meantime. I've referred this to the team to look into.

I'm not sure at this time how long it will be before a fix is available, alternatively you can raise a bug (so you can track it) at https://support.atlassian.com/contact/#/

 

Thanks for bringing this to our attention

Thanks for the reply. I don't know where to file a bug for Portofolio . Can you create one for me so I can follow and track it?

It's pretty annoying as now I cannot show the status to my management team on the dashboard I created. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events