Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,217
Community Members
 
Community Events
168
Community Groups

can't correctly install and use portfolio for Jira

Edited

This morning I took Portfolio for Jira from the Marketplace. In the header I cannot go beyond 'settings'. Besides I cannot find it under the add-ons unless I select 'system' add-ons.

If I do that I can 'get started', but as soon as I click on 'create plan' I get the message that I have insufficient user rights .... which, with me being the site administrator, is incorrect.

I must have done something wrong, but I cannot find what. Please help so I can start testing if portfolio has what I need :)

portfolio for Jira header.PNGadd on menu (system).PNGpermission violation.PNG

1 answer

1 accepted

0 votes
Answer accepted
João Nunes Atlassian Team Jun 14, 2018

Hi, Judith. How are you today?

We need to ensure that you the permission to do that so we'll need to check the Portfolio's permissions and see in your user have those permissions. That being said,
could we check what are the permissions we need to have in order to be able to create a new Plan? For that, please navigate follow the step-by-step procedure below:
Jira Cloud (Or new UI):

  1. Navigate to Jira Home (the first icon on the most left menu).
  2. Click on Portfolio > Settings > Permissions.

Jira Server (Or old UI):

  1.  Click on Portfolio > Settings > Permissions.

Could you please attach here a screenshot of that page?

Now we need to see the groups your user is in to be able to create a plan which is the Portfolio User permission. For that, please follow the step-by-step procedure below:

Jira Cloud (Or new UI)

  1. Click on the three line button at the left menu > Site Administration.
  2. On Users section, select your user.
  3. Check if you have the same groups displayed on Portfolio User permission.

Jira Server (Or old UI)

  1.  Click on the cog icon at the menu bar > click on User management.
  2. On Users section, select your user.
  3. Check if you have the same groups displayed on Portfolio User permission.

Could you please also attach here a screenshot of that page?

In case you are not part of the group with Portfolio User permission, add your user on those groups and try to create a plan again.

If you still face that issue, cloud you go to Settings > add-ons > Manage add-ons and click on Get Started button again to check if that resolve the issue? There are some case where this resolved the issue.

Let me know if that helped you.

Kind regards,
JOÃO NUNES
Jira Support Team

Thanks x 100000000, that did the trick.

I thought being a Portfolio Administrator would be sufficient, but apparently not 😊. I have added my group as the Portfolio User as well and now it works.

João Nunes Atlassian Team Jun 15, 2018

Hi, Judith.

It's really nice to hear that we were able to help you out :)
Do not hesitate to post your question on the community whenever you need.

Have a nice day!

Kind regards,
JOÃO NUNES
Jira Support Team

Hi JOÃO NUNES,

I am having the exact same issue with cloud and the answer didn't work for me.  Do you perhaps have any other suggestions?  I am sadly not a site admin so I was going to try to unsubscribe to remove the plugin and then reinstall, but I haven't been able to try that.  Any assistance would really be great.  I have checked everything you mention above and it still isn't working.

Thanks!

Lisa

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Online AMA this week: Your project management questions answered by Jira Design Lead James Rotanson

We know that great teams require amazing project management chops. It's no surprise that great teams who use Jira have strong project managers, effective workflows, and secrets that bring planning ...

190 views 1 6
Read article

Atlassian Community Events