Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

baseurl /PortfolioPermissions.jspa

The page keeps throwing an erroring an error

URL: /systempermissions/editor-nonpub.json?_=1568905282376
Type: GET
Status: 404
Data: undefined

===================
=== System Info ===
===================

Plugin build: undefined

2 answers

1 accepted

0 votes
Answer accepted
Andy Heinzer Atlassian Team Sep 20, 2019

Hi Joshua,

I see you created a second problem you noticed with Portfolio here.  However I am interested to see if the steps needed to correct the other problem over in https://community.atlassian.com/t5/Portfolio-for-Jira-questions/base-url-secure-PortfolioPlanCreate-jspa-ref-1-keep-giving-error/qaq-p/1182940 might also then correct the problems seen on this page.

Granted I don't think that Portfolio is functioning as expected due to the database configuration issue we see in the other issue.   However I would be interested to learn if this issue persists after addressing the first problem.

Please let us know either way.

Andy

0 votes

Hello,

Thanks for the details and the portion of the error "Plugin build: undefined" is drawing me in, and a few things could be happening here primarily indication that the plugin is on a mismatched version or failed to install something correctly. 

So the first thing would be a browser caching issue, or browser extension interrupting the page load try an incognito window and cache flush to see if this is the case and also check out our browser troubleshooting guide including the test above and a few test to rule out browser side conflicts.

But the following steps are going to only apply to server so are you on Jira Server or Jira cloud? 

Check for an install or upgrade conflict. Was this a recent install or recent version upgrade?  If this is a jira Server deployment what jira version and portfolio version are you on, and check the Jira Logs for any additional errors that could help narrow this down.

Next could be a conflicting app with the portfolio app causing portfolio to fail in some way.  To check this you can run jira using Safe Mode, noting the Portfolio app will need to be manually re-enabled, and portfolio consists of 3 base applications that work together as the full product to Re-enable the following 3 apps after starting safe mode:

  • Portfolio for Jira
  • Portfolio plans
  • Portfolio Team Management

Let me know what you find

Regards,
Earl

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Advanced Roadmaps

3 short videos to help you get started with Advanced Roadmaps

Hi community, I’m Roi, a product manager working on Advanced Roadmaps for Jira. While Advanced Roadmaps is a powerful tool to plan and track work at scale, we know it can be challenging to get star...

4,794 views 24 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you