Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,545
Community Members
 
Community Events
176
Community Groups

Shared team cannot see the roadmap

I've created a roadmap for our team but they are getting 'access denied' warning even though they are added in the setting.

Not sure what else I need to look at and fix this problem. 

2 answers

Hi @Miyoung Mary Kim,

I am not sure what you mean when you say "they are added in the setting". Nevertheless, there's 2 places you could/should look in order to grant the proper permissions to your plan:

In the settings of your plan itself (inside your plan, from the cog icon next to the plan's name select Configure and navigate to Access control > Permissions)

Screenshot 2021-04-16 at 00.07.19.png

You can see and update who has edit/view access to your plan. In addition, you can see here that by default there is potentially a link to all advanced roadmaps users. From the blue link at the top, you can access the administration settings (you need jira admin permissions for that) to define who those users are:

Screenshot 2021-04-16 at 00.12.23.png

Hope this helps! 

 

Hi @Walter Buggenhout _ACA IT_ , thank you for your reply! So my problem is that even though I added groups and roles to the advanced roadmap user in the administration settings, they are not able to access. And I added 'Shared team' under Teams like this. My impression that this shared team members can access to the roadmaps that I set up.

Screen Shot 2021-04-19 at 3.42.43 PM.png

Hi @Miyoung Mary Kim,

Your shared teams have nothing to do with permissions. They are there to represent the resources in your plan and are used for scheduling.

If the appropriate groups are added to the correct roles in global settings AND the permission settings in your plan are set as I mentioned in my first reply, the only thing I can imagine to be a problem, would be that your users don't have access to Jira Software. I mean they don't have product access to Jira Software. But that would really surprise me.

To verify all the necessary pieces of the puzzle, select a random user that you feel should have access and:

  • in User Management, check if that user has product access to Jira Software
  • Make sure that user is in at least one group that is linked to the Advanced Roadmaps User permission
  • In your plan settings, make sure your plan at least grants View permission to those users

If you can check all those boxes, then could you please come back with the exact settings for that user and your plan and describe what that user is trying to access and what is not available? There are no more settings than these, so maybe there is a caveat to your question that has not surfaced yet ... 

Like # people like this

Thank you @Walter Buggenhout _ACA IT_ for clarifying the meaning of the shared teams. So I think our issue is with the permission. It's just interesting that our team members all have Jira Software access and have View permission. I think I should submit a ticket to Atlassian for help.

Thank you!

@Miyoung Mary Kim Did you ever find the solution to this problem, as I am working through it now. 

This happened to me where they could see the Roadmap but none of the tasks. I fixed it by allowing the Filter to be viewed by the relevant Group (you can also do Project or My organization) in Filters > your specific filter > Details > Edit Permissions.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events