Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,286
Community Members
 
Community Events
165
Community Groups

PortfoIn the configuration panel the scenarios are not visible I see only advanced and nothing below

Edited

Dear all, the version of Portfolio is 3.4.0 and I can not see anything below Advanced in the configuration part of the plan, the scenarios are not available, are they not available for the version (Server based) or I have another issue maybe with permissiones - 3 modules of Portfolio are installed. Or something is not configured? Thank you in advance! Kind regards Radosveta

1 answer

1 accepted

0 votes
Answer accepted

HI Radosveta,

Thanks for reaching out on this, and it sounds like something is broken as the Scenarios menu under the Advanced section in the plan configurations should be visible even with the minimal level of permissions set for the user that is looking at the configs which would be View for a read only experience.

So a few things to look into, I would recomend first running an incognito window or different browsers as a quick check to make sure browser add-ons or versions are not causing a conflict.  A few more tips can be found in our "Browser Troubleshooting Guide"

Then checking the logging as the next step to see if there are any errors triggering on the backend, specifically looking at the atlassian-jira.log and the atlassian-greenhopper.log located in the jira-home log directory.   Also check the browser level javascript console logs to see if there is anything flagged on the page load that could help narrow it down a bit.

See if you can get to the scenario page using the URL directly, replacing the id with the one for your plan:

https://BASE_URL/secure/PortfolioPlanView.jspa?id=1&sid=1#settings/scenarios

Another thing to do is un-install / re-install the 3 portfolio apps in the manage apps admin panel manually and watch the logging on re-install to see if there are any mentions of an error during the re-installation.

Then if your still not seeing any errors and the application is still erroring check safe-mode to disable all other add-ons and re-enable portfolio only to see if there is a possible app conflict.

Let me know if any of these steps correct the behavior or if you are able to locate any errors so I can take a closer look.

Regards,
Earl

Dear Earl,

Thanks a lot. I will check with the admins everything you suggested to find the reason for the issue and I wll get back to you. Kr Radosveta

Like Earl McCutcheon likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

170 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you