Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Portfolio and View Settings reverting back to defaults periodically Edited

I am using JIRA Portfolio (Server 3.2.1). View settings such as grouping, field columns, sorting, etc.,  revert after several days to a week, back to the default settings which include Target Start and Target End.    What is causing the view settings to revert back to defaults periodically, and is there a way to prevent this from occurring?  We set the portfolio view with several custom fields and also view settings to sort by a certain field and color.  I'm aware we can share a read only view which has the saved settings in it, but still the view for the owner of the view, reverts back to defaults after 4 - 7 days.  Occurs with both Chrome and IE browsers.  Browser settings are configured so it  does not delete cookies. 

1 answer

1 accepted

0 votes
Answer accepted

Hello @tmecbox55 ,

From the sound of things there is something happening to the caching in the background causing the reset to occur even though you have the browser set to retain it. 

There are a couple things to come to mind, the first being conflicting setting in an add-on in the browser or one of the settings which a full reset to the browser As Described Here for Chrome to complete clear everything out and reset the browser settings and start reconfiguring in stages to see where the hiccup occurs.

The Second would be the possibility of some device policy that clears the cookies after a duration, and this sounds plausible as its on multiple browser types and appearing to occur on the noted 4-7 day interval.  This one would be out of our control, and you would need to talk to the Domain admin to see if this is occuring on a global policy, or test on a system that was not controlled by a global setting as a base line comparison.

Regards,
Earl

Thanks Earl.   Very helpful.   

Like Earl McCutcheon likes this

Hi tmecbox55 - Did the fix work for you ? Was the issue resolved by cancelling the rest of browser settings by your admin policy ?

It was due to the browser local storage getting cleared rather than saving local storage when a user shut down there virtual desktop.   We now save local storage for the browser as well and settings are preserved.  

Like Earl McCutcheon likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Advanced Roadmaps

3 short videos to help you get started with Advanced Roadmaps

Hi community, I’m Roi, a product manager working on Advanced Roadmaps for Jira. While Advanced Roadmaps is a powerful tool to plan and track work at scale, we know it can be challenging to get star...

6,457 views 24 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you