Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,340
Community Members
 
Community Events
168
Community Groups

I don't see Export option in portfolio. Do I need special permissions?

When I navigate to a Portfolio, I do not see the "Export" button as described in this article: https://confluence.atlassian.com/jiraportfolioserver/sharing-and-exporting-plan-data-998886665.html

Do I need permissions granted or perhaps our version of JIRA/Portolio doesn't support? 

Thank you in advance.

2 answers

1 accepted

1 vote
Answer accepted

Apparently we had to upgrade the Portfolio add-on to version 3.24. And now it matches the screen in the link above. I tried the export and it has the progress stats of the Roadmap. 

@Chris you may try that and see if it works for you as well.

That solved it for me as well, thanks!

Good to hear.

I would be nice if Atlassian made it easier to know what version you have and what features are relevant.

I don't have any solution for this, but just wanted to bump the request to hopefully get more eyes on it.  We are on the latest version of Portfolio and even as a system administrator (with Portfolio Admin permissions) I can not see the export button.  I've also been unsuccessful so far at finding any documentation on the subject.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events