Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,690
Community Members
 
Community Events
168
Community Groups

I cannot assign stories to sprint when set to "calculate"

I'm generating a plan in protfolio for Jira Cloud. I set the sprint to "calculate", for each story, for Portfolio to calculate it dynamicaly. I am happy with the result but when i want to commit these changes and assign the stories to sprints, 

  1. I am not seeing the button "assign X issues to sprint" when I click on the sprint name.
  2. All my stories goes into the backlog when looking in the board.

The only way to assign stories to sprint is to set the sprint manually in portfolio.

 

I made a test using the sample data from a new project.

Thanks

1 answer

1 accepted

0 votes
Answer accepted

Hi Oliver,

Check out this Documentation for a referance point:

And from what you have noted it sounds like you are running int a conflict on the point in the Doc under the section "How to assign issues to sprints from the timeline", most likely the estimate, or the sprints existence in the Board Jira side vs a logical sprint created by portfolio as a placeholder, where it notes:

Before you begin, keep in mind that feature only works:

  • The sprint exists in Jira
  • The issue exists in Jira
  • With stories where each entire story is scheduled within the sprint.
  • For actual agile sprints that have been imported from Jira.
  • For issues that are not already assigned to that sprint.
  • The issue must be set to "Calculate" in the Sprint column and must have an estimate smaller than that of the team's available capacity.
  • View the schedule on the story level and by teams or resources.
  • The issue is of an issue type mapped to the story hierarchy level.

So I would recommend verifying these points first and let us know what you find.

Regards,
Earl

I think this must be a browser caching issue because the next day, the button where there.

Like # people like this

Hi, I found this problem and it was due to me setting the filter view options to Epic and not Story!

Like Earl McCutcheon likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events