Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Global permissions needed to view a plan in Advanced Roadmaps? Edited

We have had Portfolio for quite some time, and I had set up some users to have plan-specific permissions.  They didn't have Portfolio global permissions - just permissions to view/edit specific plans.  It has been working fine until recently.  I know that recently everything shifted to Advanced Roadmaps.  Now, the users that could access specific plans can no longer access them.  

They don't see a Plans option on the top menu (like I can as an admin), so they were trying to use their bookmarked URLs to go directly to the plan.  I even navigated to the plan and sent them the URL from my address bar in case there was an issue with their bookmark.  In all cases, the page that loads is blank and has a pop-up that says, "Something's gone wrong.  Our team has been notified.  If the problem persists, please contact Atlassian Support."

In addition, I created a new test plan based on a single board (with a classic project, not a next-gen project) that they have access to.  It's using the old UI instead of the new UI.  They can't access this new plan either.

In all cases, the plans load fine for me.  I also tried logging in as the users, and I saw the same thing that they're seeing, so I know it's user-specific and not something in their browsers or on their laptops.

Did permissions change (from how they worked in Portfolio) with the rollout of Advanced Roadmaps such that users have to have global Advanced Roadmap permissions in order to access plans?  If so, does that mean that I can no longer limit plan visibility so that users only see the plans they should have access to?

-----------

UPDATE:  As of today (10/14/20), if the users attempt to access the plans, they no longer get the "Something's gone wrong..." message.  Instead, the page says, "Access to plan denied.  Ask the owner to grant you access to this plan."  I even removed a user as a plan editor and added him back into the list of plan editors, and that still didn't resolve it.

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Advanced Roadmaps

3 short videos to help you get started with Advanced Roadmaps

Hi community, I’m Roi, a product manager working on Advanced Roadmaps for Jira. While Advanced Roadmaps is a powerful tool to plan and track work at scale, we know it can be challenging to get star...

6,556 views 25 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you