Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Error "Field 'parent' does not exist or you do not have permission to view it."


All of my filters using the parent field (which were working last week) are now returning errors that Field 'parent' does not exist or you do not have permission to view it. 

Screen Shot 2020-05-18 at 1.47.52 PM.png

When I begin to type "parent" in the query, it no longer suggests/populates parent as an option.

Screen Shot 2020-05-18 at 2.20.55 PM.png

The parent field does show up in other filter results, but you cannot sort by it.

sort error.gif

I am a site admin and have access to all projects/features/products, etc.. I have also checked with other admins and they return the same error.

I've been checking other fields and, thus far, I have not found similar issues. 


2 answers

1 accepted

0 votes
Answer accepted
Ignacio Pulgar
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
May 19, 2020 • edited

Hi @Kim Christensen ,

I suspect a Jira Admin could have disabled sub-tasks in your Jira instance.


May you enter the following URL and check if that's the case?

Hope it helps.

That was it. Thank you!

Like Ignacio Pulgar likes this
0 votes
Sebastian Krzewiński
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 18, 2020

Hi @Kim Christensen 

Are you sure that parent works with is not EMPTY?

I know that is not a good comparision but on on prem available operators for parent fields are: ~, !~, in, not in.


Please check it.




I checked all operators and they return the same error.

I know this worked as late as last week, because it was part of the query for a saved filter I've used multiple times.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events