Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,489
Community Members
 
Community Events
176
Community Groups

Cant Start Automation for JIRA

When we attempted to start Automation, we get two separate failures between selecting "Sample Project" or "Existing Project" Project.

When selecting "Sample Project" we get the error, " An unknown error occurred. Please contact Code Barrel Support. TypeError: Cannot convert undefined or null to object".

When attempting to select "Existing Project" we get the never ending Spinning wheel.

Thanks,

-Steve Josue'

2 answers

0 votes
Mirek Community Leader Jul 31, 2022

I think that overall this "Cannot convert undefined or null to object" was related to a bug which was fixed in 8.0.3 version (released two days ago - 29.07.2022)

https://jira.atlassian.com/browse/JIRAAUTOSERVER-502

If someone could not upgrade to this version the workaround is to access Automation for Jira directly from the Project Settings (or downgrade as @Dan Stefan Teletin did)

0 votes
Mirek Community Leader Jun 30, 2022

Hi @Steve Josue 

Did you tried on a different browser? What is the result? Same? Is this the same behavior for all users?

Yes, both Chrome and Edge display exactly the same.

Thank,

-Steve

Hi @Steve Josue 

We face the same problem

Did you find a solution? Uninstall and use scriptrunner for jira which actually works?

-David 

Hello, the issue is still not solved, (and it is not a problem with the browser). 

I am currently on "Automation for Jira" version 8.0.0

And I am running Jira software server  v8.20.11 if it matters.

Do we have any solution or a workaround? Do we need to upgrade or downgrade the installed Jira automation app version? 

Is there a task opened for this defect so we can track it?

Hy, I managed to make this work by downgrading it to v7.4.2 and it works fine on the Jira server version 8.2.0

Like Amine Tanboura likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events