Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,105
Community Members
 
Community Events
168
Community Groups

'Advanced Roadmaps for Jira in Confluence' - Support for Confluence 8.20?

Hello,

We are on Confluence v8.20 Data Center and would to install Advanced Roadmaps for Jira in Confluence macro for Confluence so that we could embed our Jira roadmaps in a Confluence page. The description says "for Confluence Data Center 6.13.0 - 7.15.0". 

Are you planning to release this macro for Confluence v8.20 Data Center? 

Thank you for your support.

Regards,

Zsolt

1 answer

1 accepted

0 votes
Answer accepted

Hey @zsolt_ambrus 

Welcome to Atlassian Community !!

I think you are bit confused on this one, we don't have Confluence v8.20 Data center version yet. Maybe you got confused with Jira v8.20 version ?

As of now the Confluence DC latest version is v7.15.x

So as the plugin says it supports upto the latest version of confluence. And one more thing is, this plugin is to be installed on Confluence not Jira.

Let me in case if there are any questions

Regards,

Vishwas

Thank you Vishwas, you are right, it was a user-error. The plugin is now up and running.

Thank you for your time and help.

Regards,

Zsolt

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events