Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Advanced Roadmaps for Jira Software don't have a compatible version for Jira 8.20.x ?

There is no Advanced Roadmaps for Jira Software (formerly Portfolio) compatible version avaiable for Jira 8.20.x Server.Could you please confirm why ?

2 answers

1 vote
Benjamin Community Leader Dec 08, 2021

Hi @Sudheer Konikal ,

 

It maybe due to the support for Server down the road. As of Jira Software 8.15, Advance Roadmaps is included with DC platform which is the ongoing support on-prem platform.

 

-Ben

we are upgrading Jira to 8.20 server(LTS Version) ,but apart from Advanced Roadmaps for Jira Software everything is available for this version and not sure when this will be available or do we have any alternate options ?

Benjamin Community Leader Dec 09, 2021

Likely, the move will be to DC since it comes bundle together. There's likely other PM apps out there. Eventually, server will be sunset entirely and when you go to DC, advanced roadmaps will be already there.

 

Might be better to go that route instead of searching for alternatives for this in between period. Of course, do what's best for your situation.

 

Thanks,

 

Ben

Jira Server version is valid till Feb 2024... So we expect to provide advanced roadmap plugin until Feb 2024 and why not supporting till Feb 2024? Will you release new version for Advanced Roadmaps for Jira Software for new Jira server version? or will the current Advanced Roadmaps for Jira Software version support 8.20 also?

who we need to reach to get this answers?

0 votes

Hi @Sudheer Konikal I'm Eddie, I work on Advanced Roadmaps. 

As of 8.15, Advanced Roadmaps is now included with Jira Data Center. There's no need to download or install a plugin; once you activate your DC license, it's good to go. The other plugins you mentioned probably aren't included which is why you have to manually add them. But the Advanced Roadmaps plugin isn't compatible because it's now included with Jira DC. 

The DC version will also be the version that gets feature updates in the future. The standalone plugin (version 3.29 ) is still supported, but it's only getting security and stability updates as a service to customers running Jira 8.14 or lower. 

Let me know if this clears up any confusion. 

Cheers

Eddie

Hi Team,

 

we are using the Jira Server version and not sure why you are giving details for Data center.our Question is our Jira Server version is valid till Feb 2024... So we expect to provide advanced roadmap plugin also until Feb 2024.Will you release new version for Advanced Roadmaps for Jira Software for new Jira server version 8.20.x? or will the current Advanced Roadmaps for Jira Software version support 8.20 also? Hope this is clear now ? Thank you

They're the same thing @Sudheer Konikal

Advanced Roadmaps is included. 

Hi Team,

 

Just to clarify it means we dont need to do update anything for Advanced Roadmaps for Jira Software if we upgrade the Jira version from 8.13.2(current version) to 8.20.x(latest version) and everything will work as expected ?Please confirm.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

89 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you