Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Can not upload attachment using TM4J API


I am having problems with attachment with tm4j API

First of all, I wonder why testrun/testcase fotmat is not having an attachments ??

I can upload a file to test case, test cycle (test run), testresult that I have created but not a test case I added to a cycle

If you will suggest to use testresult  attachment, creating testresult id documentation says it doesnt deal with a testrun.

In fact I tried every attachtment type but none of them worked for me,  can someone give me real example ?

Zephyr Scale Server API (v1) (

0 answers

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events