Behavior plugin is showing attachment with asterisk when set Affected version as required

Hello,

I am using Behavior plugin to show affected version and a custom field to show required. However affected version is not showing asterisk instead showing on attachment, but attachment is not required field.

below is my configuration

<config use-validator-plugin="false" name=" Defect mandatory fields" description="" guideWorkflow="null">
<field id="versions" required="true" readonly="null" hidden="null"/>
<field id="customfield_17780" required="true" readonly="null" hidden="null"/>
<init id="__init__"/>
</config>

 

Need help to understand how to set it correctly.

I am using JIRA 7.2.8 & behaviour from the script runner Version:4.3.15

1 answer

1 accepted

0 votes
Answer accepted

Hi Rahsmi,

This sounds like the bug reported here: https://productsupport.adaptavist.com/browse/SRJIRA-2200

Because of the bug, the red asterisk appears next to the Attachments field instead of the custom field that it is supposed to be next to.

This bug was fixed in SR 5.0.11.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Opsgenie

Getting the Most out of Atlassian and Opsgenie Together

We’re excited to invite you to this action-packed webinar where we will demonstrate how to integrate Opsgenie’s powerful alerting and on-call management tools with your entire Atlassian stack. Mar...

63 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you