Hello!
After enabling and starting the SAML SSO configuration with Azure Active Directory, I lost access to the Atlassian tools. My administrator users are also unable to log into the tool, what should I do in this case?
Request Id: 4c1ed231-d444-4fca-bcbb-a5d58a050800Correlation Id: d3b43ec2-9e9e-4074-a744-7f399ae27ff2Timestamp: 2024-09-16T14:27:40ZMessage: AADSTS700016: Application with identifier 'https://auth.atlassian.com/saml/9163917f-07ff-4bed-a618-7478ab2665a8' was not found in the directory 'Metadados Assessoria e Sistemas'. This can happen if the application has not been installed by the administrator of the tenant or consented to by any user in the tenant. You may have sent your authentication request to the wrong tenant.
Hello, Good day. Please post your query in our Atlassian Guard community channel as well : https://community.atlassian.com/t5/Questions/qa-p/atlassian-guard-questions
It looks like you're new here. Sign in or register to get started.