Hello! Since some ago ago we have a lot of problems with notifications. Some of our customers are not receiving our answers from jira service management.
Often, in customer notification logs i can see some errors for example due the problems with spamcop. The problem with spamcop is not solved amb some customers are not receiving our notifications due their server is blocking the notifications due jira ip is listed in spamcop.
The major problem for us is that some of our customers who use Google or Gmail are not receiving our notifications and the error does not appear in customer notification logs. Then, we do not realize that they do not receive our answer.
For us, that is are big problem. We are using free plan. Anybody knows if with a paid plan is it possible to have an static ip or use our own smtp?
We have problems due spamcop listing since some months ago. Please, anybody can tell us how to solve this problem?
thank you in advance