Hello,
I'm trying to deactivate some users without success, using rest API
I have no problem finding my organization's ID, nor retrieving user IDs.
The problem occurs when I try to suspend the accounts of users (I previously did a search on the users last login date) that have been inactive for a long time.
I have 219 users to disable.
I use the API
Suspend user access
and at this time I always have the same answer:
{"errors":[{"code":"ADMIN-400-4","status":"400","title":"ORG_NOT_SUPPORTED","detail":"Org is not supported. Learn more about the new user management experience: https://community.atlassian.com/t5/Atlassian-Access-articles/User-management-for-cloud-admins-just-got-easier/ba-p/1576592"}]}
Is it a configuration problem on my side or is there a bug with this API ?
Could you please help me?
Thanks