I have read through a few other posts about this issue and in a previous place I worked we had the same issue that did not get resolved.
We have added all the DNS records as required but the SPF record is always failing.
Any suggestions on what might need to be confirgured/how?
Have tried all combinations to add it as a seperate record, include:spf.atlassian.net, include:_spf.atlassian.net,. include:spf.atlassian.net -all, include:_spf.atlassian.net -all

