Hello team,
We need your help to resolve an issue because every time we try to grant access to the platform we get the attached error.
Regards,
Carlos Quintana
HI @Carlos Giovanny Quintana Corredor
I can see that the account you are trying to invite has been disabled. This can only be re-enabled by an organization admin in this case because this is a managed account. Within your organization, only John R. and Luis P. appear to be organization admins what will be able to activate this user account once more. I suggest you reach out to them directly to correct this. Only Organization admins can then follow the steps to Reactivate accounts.
Please let me know if you need additional help here.
Andy
This is what it says in the message - you've tried to issue an invite to a list of people, one or more of whom have been deactivated.
You will need to compare your list of recipients with your list of users (Admin -> user management) to work out who to remove from the recipient list.
Hi Nick, thanks for replying.And yes, the message is clear, but the problem is that we can't find where the disabled user is because we're trying to invite them but we get that message when we send the invite.
The user is not displayed in the users list.
Regards
All users are displayed in the users list, de-activated or not.
What is your user directory?
Nic,
Attached is the picture with the error.
user: lespinosa
Hello Andy
I'm not sure if you've read all the comments and seen all the proofs I've attached before.
https://community.atlassian.com/t5/Jira-Service-Management/Need-support-to-access-to-the-platform/qaq-p/2000663#M103958
The problem is that we cannot see the account.
Hi Carlos,
Yes, I have read this entire thread, thanks for the screenshots. Your account might be an admin of Jira, but your account is not an organization admin.
This is not something your account can fix by yourself. You need an Organization Admin to follow the steps listed in Reactivate accounts first, so that they can reactivate that account within your domain. Currently that account is disabled within the Identity platform. This is why you are getting this error message that you cannot invite that account. The account is disabled. Once an Organization admin reactivates that account, then you can re-invite that user back to Jira or Jira Service Management.
hi Andy
thank you very much to all,
We made it.
We really appreciate all your help.
It looks like you're new here. Sign in or register to get started.