I used the CSV Import process within a Jira Cloud Service Management project to create an issue which set the reporter as one of the fields. The customer, who is set as a Service Desk Customer in the project, received an email notification that the issue was created with a link to the issue. After clicking on the link the customer receives Access Denied.
Customer cannot see this issue in their list of requests.
Customer is able to raise requests via the portal and access those successfully.
Is there something about creating the issue through the Import process that doesn't properly register the customer as the Reporter?
Thanks.