A lot of email requests are rejected according to the log and the reason given is 'Bulk mail'.
We need to receive every single email that comers to that address - how we can ensure that Jira does not take it upon themselves to auto-reject some of them?