When attempting to add a Customer to Jira ServiceDesk, the following message is shown:
"Successfully added 0 customers. The following customers could not be added:
[place of mail-address]
Please check the email addressess and try again."
When I click on the crossmark-symbol next to the mailaddress above, it says "[place of mail-address] is not a valid email address"
After double- and triple-checking the spelling and testing the customer's e-mail (it has been in use for over ten years), the same message is given. Other customers from the same domain can be added.
How can this be resolved?