Hi I am a support engineer and I manage the JIRA service desk for our organization, from time to time I got customer complaining that they lose access to our organization, seeing the error start with "Did you use the wrong account ? Your email address xx doesn't have access to xxxx", so I just wonder what would be the cause of this and how should we avoid this, much appreciated