The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

can not able to create jira through api token

Avinash Gundu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 11, 2026
curl -s -u "********@hpe.com:----Token---------" "https://hpe.atlassian.net/rest/api/3/issue/ITOM-111765" > /tmp/epic-detail.json && cat /tmp/epic-detail.json | jq '.fields.customfield_11145'

getting below error

File write operations detected that cannot be auto approved: 
/tmp/epic-detail.json Web content may contain malicious code or attempt prompt injection attacks. Auto approval denied by rules curl (default)jq (default)

 

[Personal information removed as it is against community guidelines]

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

4 votes
Answer accepted
Sebastian Krzewiński
Community Champion
February 12, 2026

Hi @Avinash Gundu 

 

Form your curl I don't see that you are creating ticket. Where are headers and http method?

 

Regards,

Seba

Avinash Gundu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 12, 2026

I’m able to create tickets now. Earlier, I hadn’t provided the Engineering Owner ID, which is mandatory for our organization, so ticket creation was blocked. The issue is resolved now. Thank you!

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
AUG Leaders

Atlassian Community Events