Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

When I try to create a link to Google Drive thru powerups it connects to a colleagues drive not mine

Elizabeth Mahler
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 12, 2024

Attempts at connecting google drive to trello ends in connection to a colleagues GD. Colleague has disabled all GD links in his trello boards and it still happens. I repeated process several times - same result - I click on my GD account to add GD link then when checking at a card - comes up his GD. Going nuts!!

1 answer

0 votes
Luciana Munhoz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 20, 2024

Hi Elizabeth! Welcome to Trello community!

Sorry to hear about that! In case that still not working, my suggestion is to revoke the Google Drive Power-up access and then reinstall it.

After disabling the Power up, please go to your account menu (it's your avatar photo (or initials) on the top right of your screen) > Settings.

Scrolling down the page, go to the applications section then find the Google Drive Power-up one and click on the revoke button. Then reinstall the Power up again.

Once you try to create a link, it will ask to connect to your google drive account. Hope that works!

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events